Questions & discussions of garage door operator problems and solutions.

Latest topics

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    Wall station power but not working

    Share

    Jparr

    Posts : 5
    Join date : 2013-01-12

    Wall station power but not working

    Post  Jparr on Sat Jan 12, 2013 11:51 pm

    My wall unit stopped working. I switched it with the other one and it works fine so it is not the wiring. I took the circuit board out and cleaned it. Power has always gone to the unit to light it and it will work after pushing 10 times or so. Anyone know how the button activates the circuit....it seems that the problem is something to do with that....there are four small black dots, on the rubber button that push on the board and activate it. Are these metal or do they do anything to activate the wall unit....not sure what else I can do to get this to work...they don't sell the units anymore so I am trying to repair it.
    avatar
    GDZone
    Admin

    Posts : 225
    Join date : 2009-04-28

    Re: Wall station power but not working

    Post  GDZone on Sun Jan 13, 2013 3:24 am

    What model of opener do you have? Does it happen to be a Flitestar? If that's the case then you can use a regular Push Button to work the opener. You won't be able to control the Light Function but you'll be able to open & close the door.

    Jparr

    Posts : 5
    Join date : 2013-01-12

    Flitestar

    Post  Jparr on Sun Jan 13, 2013 10:41 am

    Thanks for your reply. Yes it is a Flitestar. We don't use the light button anyway or the off/vacation switch. Do I just hook up both wires to the screws on a push button like doorbell device? Will the light by default be off and only come on when you open the door?

    With regards to the wall unit, I was trying to understand how it triggers the switch so maybe I could repair it...but I know nothing about electronics....wondered how the push of the rubber button activates it and if the problem was with the four dots on the rubber button...maybe I could rig it somehow to work.

    Your idea might be best....maybe I will replace both wall units with simple doorbell like buttons??

    Any additional feedback would be appreciated.

    Thanks
    avatar
    GDZone
    Admin

    Posts : 225
    Join date : 2009-04-28

    Re: Wall station power but not working

    Post  GDZone on Sun Jan 13, 2013 1:38 pm

    Yes, you just connect the two wires to the doorbell button. The light will still come on when the opener is activated.
    The Flitestar wall stations always wear out over time...they were a poor design. Never took the time to try & fix because it was easier to just install a push button.

    Jparr

    Posts : 5
    Join date : 2013-01-12

    Re: Wall station power but not working

    Post  Jparr on Sun Jan 13, 2013 2:16 pm

    Thanks so much. You just saved me a lot of headaches and cost! I'll let you know if I run into any issues.

    John

    Jparr

    Posts : 5
    Join date : 2013-01-12

    Not working again....cant figure out.net

    Post  Jparr on Wed Jan 16, 2013 10:01 pm

    So the doors worked fine with the doorbell buttons for two days, then all of a sudden they both stopped working. The only way I can get both to work again is to flip the breaker off and back on again. The little light inside the doorbell always stays lit so power is getting to it fine.

    Any help is appreciated.


    Jparr

    Posts : 5
    Join date : 2013-01-12

    Re: Wall station power but not working

    Post  Jparr on Wed Jan 16, 2013 10:56 pm

    Disregard, switched it out for not lighted version, works fine now.

    Sponsored content

    Re: Wall station power but not working

    Post  Sponsored content


      Current date/time is Mon Dec 11, 2017 5:43 pm