Questions & discussions of garage door operator problems and solutions.

Latest topics

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    Commercial liftmaster won't go up

    Share

    Kenneth07ex

    Posts : 2
    Join date : 2015-08-22

    Commercial liftmaster won't go up

    Post  Kenneth07ex on Sat Aug 22, 2015 9:11 pm

    Hello everyone, new member here with a question. I've tried using the search function just a bit. However there's nothing I can find, that fits my situation. 
      First, it's a commercial opener, an MT5011.
    It's an older model, dated 2006, so it doesn't have a logic board, but does have a circuit board for the rpm limiter, or whatever. There appears to be a couple relays, and the rpm circuitry and a capacitor,  and not much else. I've found lots of topics that cover my problem, but they were all for either homeowner models,  or the newer units with more electronics. 
      Anyway, the title sums up the problem. The door stopped going up after about eight inches. Then I lowered the door, hoping it would go back up afterward. The door went down just fine, but no joy on the up.
     What I've done so far, is to check the capacitor with an ohm meter. Seems to work, but I don't have the tool, or the knowledge to test the cap any further. But I'm sure that's not the problem, since I've rolled the chain back a few inches, and lowered the mechanism back to the stops using the down switch. 
      I've looked at troubleshooting tips for this model,  and what I saw, said to replace the rpm board, then try the opener again. This board costs about sixty bucks before shipping, so I'd rather see if I can pinpoint the problem without spending quite so much on a hit or miss solution. There's no eye, or anything to affect the door travel or anything. The opener uses an automatic reversal, if it hits something going down. 
     That's all I can think of that's relevant,  but I've likely left out something. If anyone has any suggestions , I'd certainly appreciate any thoughts or insight.

    Kenneth07ex

    Posts : 2
    Join date : 2015-08-22

    It's working now!

    Post  Kenneth07ex on Tue Sep 08, 2015 6:00 pm

    Problem solved. After replacing the rpm limiter, and still no going up with the door. I remembered that the switch, or wires, can also cause this problem. I pulled it apart. Then it started working. Never did see a problem, the wires, and the connections, all looked great.
    avatar
    brooklynnygarage

    Posts : 61
    Join date : 2016-11-22
    Age : 27
    Location : 23 Bleecker ST Brooklyn, NY-11221

    Re: Commercial liftmaster won't go up

    Post  brooklynnygarage on Fri Mar 24, 2017 8:13 am

    We guarantee 100% the service and Garage Door Service Brooklyn in New York at affordable rate.

    Sponsored content

    Re: Commercial liftmaster won't go up

    Post  Sponsored content


      Current date/time is Mon Dec 11, 2017 5:45 pm