Questions & discussions of garage door operator problems and solutions.

Latest topics

» Iron Gate Repair in LA
Wed Nov 14, 2018 1:39 pm by nicole.p2591

» Garage Spring Repair in Chicago
Tue Nov 13, 2018 4:27 pm by nperry2591

» Craftsman garage door opener 200.57933 - stuck half open, trolley is half way
Tue Nov 13, 2018 5:15 am by sbi

» Electric Gate Opener
Thu Nov 08, 2018 4:27 pm by nicole.p2591

» Commercial Garage Door Installation
Thu Nov 08, 2018 3:29 pm by nicole.p2591

» Welcome To The Forums
Mon Nov 05, 2018 6:12 pm by innovativedoorsystem

» What are these chains for?
Sun Nov 04, 2018 12:29 pm by Rosarius

» What remote do I need?
Fri Nov 02, 2018 12:07 pm by garage-doors-repair

» Can't connect new remote to door opener, help?
Thu Nov 01, 2018 5:39 am by Anthony01

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    New springs installed but one does not operate smoothly

    Share

    Chester2013

    Posts : 1
    Join date : 2015-09-24

    New springs installed but one does not operate smoothly

    Post  Chester2013 on Thu Sep 24, 2015 12:09 pm

    After having a spring break I carefully measured, remeasured and measured again to assure I obtained the 2 correct size springs for my 16'x7' double garage door. I installed the new springs successfully and the garage door functions as it is intended.  However, after about 3-4 seconds after the garage door starts to lift the left torsion spring makes a drastic adjustment and smacks down on the torsion bar making a loud banging sound. Beyond that the door continues to open successfully and there is no other oddity. Closing the door the issue does not occur.  

    I've disassembled and reassembled the springs 3 times with the same result. Is there an adjustment I'm not doing?  What am I missing?

    Thanks.

      Current date/time is Mon Nov 19, 2018 6:58 am