Questions & discussions of garage door operator problems and solutions.

Latest topics

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    Garage Door Buzzes Briefly, Belt Does not Move

    Share

    CorWhy

    Posts : 1
    Join date : 2017-01-16

    Garage Door Buzzes Briefly, Belt Does not Move

    Post  CorWhy on Mon Jan 16, 2017 2:08 pm

    I've tried searching the internet and this forum for answers to this, but can't find any answers (probably more the way I'm wording it).  Any help is greatly appreciated.  

    So I have a Linear Belt Driven (LSO50).  The other day I came out with the garage door shut and pushed the button, and the garage door buzzed for a couple seconds, and then shut off, and gave four blinks.  The manual says that's the code for "Open or Close force exceeded, or motor thermal shutdown".  I pulled the rope, and disengaged the door from the belt (both so I could test the opener without the door attached to it, and so I could manually open it if it didn't work), and I got the same result.  

    I've taken the cover off and tried pushing the button again, I don't see anything obviously wrong.  The motor (or what I assume is the motor) seems to strain a little and moves and causes the buzzing, and the rod attached to the motor moves slightly (like a 10th of a turn), but it looks like it is bound up on something.  Nothing else seems to move.  

    I'm guessing it's something internally wrong with the opener and not just the open and close force since we get the same result when the door is not engaged (but please tell me if I'm wrong).  I'm not super handy, but just wanted to get someone's opinion who is more knowledgeable before I start tearing into it. (maybe it's better to just call a professional?)  I'm willing to mess around though if I can get some ideas.  

    UPDATE: I've tried replacing the capacitor because it seems like on the web pages they say if it isn't the gears (and they appear to be fine), then it's most likely the capacitor because the motor rarely fails (or that is what I understand from what I've read).  However, replacing the capacitor didn't fix it.  

    UPDATE2:  So the other day I went out the the opener inexplicably started working again.  Then just yesterday, it started acting up again, so I noticed that the rod (or whatever it's called, referenced above) does move a little bit each time.  So after I hit the opener about 20 times, the motor seemed to get unstuck and it works fine now again, for now.  Seems kind of strange....anyone have any idea what it is?  

    Thanks in advance for any help or ideas!


    Last edited by CorWhy on Mon Jan 23, 2017 11:32 pm; edited 2 times in total (Reason for editing : Update2)

      Current date/time is Wed Dec 13, 2017 7:15 pm