Questions & discussions of garage door operator problems and solutions.

Latest topics

» Lift Master 8065 Travel Programming Issue
Wed Jun 13, 2018 12:38 pm by ricks

» Is this garage door installed correctly?
Wed Jun 13, 2018 11:41 am by ricks

» Wired Door openers
Wed Jun 13, 2018 10:41 am by ricks

» garage door cables keep coming off drums
Wed Jun 13, 2018 10:37 am by Garages

» Shortening door.....shorten springs?
Mon Jun 11, 2018 10:54 pm by Elkjunkie

» Balancing Torsion Springs
Fri Jun 08, 2018 7:43 am by JosephClements

» Craftsman Garage Door Opener Problem
Mon Jun 04, 2018 8:42 pm by bilvihur

» Garage Door
Thu May 10, 2018 2:23 am by BillyJones

» Garage Door Maintenance
Wed May 09, 2018 7:06 am by johnpeckham

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    Craftsman Garage Door Opener Problem

    Share

    bilvihur

    Posts : 2
    Join date : 2018-06-01

    Craftsman Garage Door Opener Problem

    Post  bilvihur on Fri Jun 01, 2018 8:48 am

    10 yo Craftsman 1/2HP chain-drive opener Mod 13953985D. Few days ago wife began noticing that she had to press the remote a few times to get the door to go all the way down. Tried to troubleshoot it today. Found this:
    1) Door opens completely with one press of control, main or remote.
    2) Door closes 3" - 6" with EACH press of either control, then stops. 
    It doesn't reverse. The light don't blink. This happens even with 
    the door detached from the opener (chain sliding freely).
    3) Door operates smoothly by hand - no binding.
    4) The safety sensors are lined up and operating. 
    Adjusting the Close Force screw doesn't seem to have any effect. 
    Any suggestions?

    bilvihur

    Posts : 2
    Join date : 2018-06-01

    Re: Craftsman Garage Door Opener Problem

    Post  bilvihur on Mon Jun 04, 2018 8:42 pm

    Today I unplugged the opener and took the cover off to look for anything obviously broken. Then I plugged it back in and hit the switch to look at the action. Low and behold, the chain ran fine in both directions! I hooked up the door and it opened and closed perfectly! I hadn't fiddled with any of the controls today, so I'm wondering if unplugging it might have reset something?

      Current date/time is Mon Jun 18, 2018 12:56 am