Questions & discussions of garage door operator problems and solutions.

Latest topics

» Garage Door Spring Longevity
Mon Dec 17, 2018 3:14 pm by nicole.p2591

» Receiver with clock info
Sun Dec 16, 2018 2:14 pm by Jhoinacki

» Brand New Garage Trends
Tue Dec 11, 2018 4:40 pm by nicole.p2591

» Lowering your Garage Energy Bills
Tue Dec 11, 2018 4:36 pm by nperry2591

»  Garage door openers - please compare Chamberlain B970, B980, B1381?
Sun Dec 02, 2018 9:57 pm by jgy2001

» How energy efficient are fibreglass?
Fri Nov 30, 2018 3:14 am by MichaelAWar

» Garage Door Cables Repair
Mon Nov 26, 2018 3:46 pm by nicole.p2591

» Naperville Garage Door Repair Services
Mon Nov 26, 2018 11:54 am by nperry2591

» What is Brooklyn Garage Doors?
Fri Nov 23, 2018 4:06 pm by ziinlifehk

Buy Marantec Remotes

Buy Raynor Remotes

Buy Raynor Remotes

Counter


    Craftsman Garage Door Opener Problem

    Share

    bilvihur

    Posts : 2
    Join date : 2018-06-01

    Craftsman Garage Door Opener Problem

    Post  bilvihur on Fri Jun 01, 2018 8:48 am

    10 yo Craftsman 1/2HP chain-drive opener Mod 13953985D. Few days ago wife began noticing that she had to press the remote a few times to get the door to go all the way down. Tried to troubleshoot it today. Found this:
    1) Door opens completely with one press of control, main or remote.
    2) Door closes 3" - 6" with EACH press of either control, then stops. 
    It doesn't reverse. The light don't blink. This happens even with 
    the door detached from the opener (chain sliding freely).
    3) Door operates smoothly by hand - no binding.
    4) The safety sensors are lined up and operating. 
    Adjusting the Close Force screw doesn't seem to have any effect. 
    Any suggestions?

    bilvihur

    Posts : 2
    Join date : 2018-06-01

    Re: Craftsman Garage Door Opener Problem

    Post  bilvihur on Mon Jun 04, 2018 8:42 pm

    Today I unplugged the opener and took the cover off to look for anything obviously broken. Then I plugged it back in and hit the switch to look at the action. Low and behold, the chain ran fine in both directions! I hooked up the door and it opened and closed perfectly! I hadn't fiddled with any of the controls today, so I'm wondering if unplugging it might have reset something?

      Current date/time is Wed Dec 19, 2018 6:17 am